2026 Panora Connect - A Evercore Corporation Project.
No components marked as affected
Resolved
Service has been restored and the incident is resolved.
Monitoring
We've rolled out the fix and are actively monitoring to make sure the issue doesn’t return.
Identified
We've found the source of the disruption and our engineers are already deploying the solution.
Investigating
A recent Roblox update to groups has caused issues with ranking commands across our bots. Our team is actively investigating and working on a fix. We appreciate your patience.