2026 Panora Connect - A Evercore Corporation Project.
Resolved
Service has been restored and the incident is resolved.
Investigating
We are currently experiencing service disruptions due to an ongoing outage with Discord.
This may impact features such as:
Authentication
Access to our Discord server
Any integrations relying on Discord services
Our systems are operating normally otherwise, and we are actively monitoring the situation. Services will automatically return to normal once Discord resolves the issue.