2026 Panora Connect - A Evercore Corporation Project.
Resolved
Service has been restored and the incident is resolved.
Monitoring
We've rolled out the fix and are actively monitoring to make sure the issue doesn’t return.
Investigating
We are currently investigating an issue where some Legacy Elite users may be unable to complete custom bot connections. Our team is actively looking into the cause and working toward a resolution. We apologize for the inconvenience and will provide updates as more information becomes available.