2026 Panora Connect - A Evercore Corporation Project.
No components marked as affected
Identified
We've found the source of the disruption and our engineers are already deploying the solution.
Investigating
We are aware of our free Activity Tracking feature failing with the error of "Plan upgrade required". We are investigating.