2026 Panora Connect - A EVERCORE TECHNOLOGIES INCORPORATED Project.
No components marked as affected
Resolved
Service has been restored and the incident is resolved.
Identified
We are aware of a ton of our systems running on test keys. We are updating to production keys asap.